<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thehungaryjournal.wordpress.com/xmlrpc.php">

<title>&#8220;Trump&#8217;s Method Needed in Ukraine&#8221; &#8211; Hungary Journal</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; Feed" href="https://thehungaryjournal.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; Comments Feed" href="https://thehungaryjournal.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; &#8220;Trump&#8217;s Method Needed in Ukraine&#8221; Comments Feed" href="https://thehungaryjournal.wordpress.com/2022/11/02/trumps-method-needed-in-ukraine/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-RC2-54694"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkutSAjEMhV/Ibl1B0B+Oz9JLpgbSyzQtuG9vWW4rCPhnp6fNd3LSrtwmYWIoEIr0VSSqDgPLbTLRC/ZIMFyozjA/yQmmKbozGLNVlqWjqBVd1U5arKAkZdYHLVOOtpqCMUjfVgQsM5AqYEWKXC7UPWPCNZztR3VVfqx1tUkN2bWTDHLTz7t59yx1RbK7wUYDnVUeJJeB4GSEwVC1uz4sPVhUQODHIBORSA2QBYFTZug8hsd4O5vqX9Dt8GPSycxqiLUIl9FexP63RVYFg+MHuIkH7KXr37peMPpEIDJsupm0yOVUIW5cX9uQhhQzGlG+2sz858iT5909VNv3SV3f1h1si9ZB2Tfcr0WB7/vI+NtrnTIwi/b1WP0xZeM+/Ue/WCzel/PX2XL1A+VFPOw=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJxtjV0OwjAMgy9EifjZ4AVxFNRl0ejaJlWbiutTNIQm4M3+nNjwSAaFlVghVpNCnRwXQImxIROcp+bKF9k2sgEHLOrad/mIJVh16p1ia0h1ALRs8whDEPS/h6vxmTRZ9G8PKctYUZ0w3BwjTMSUl9m/8lV9jZdd3/WH4/m07+YnB/1Vog==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=6.1-RC2-54694' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1-RC2-54694' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jtsKwjAQRH/IuFS00AfxW9LtNqbdZEMutP698fJQEPt2BmYOA0tQKD6Tz5Dv5ChBKD2g9joOkPKD6YgpHWC3Zz1+umoJKO5n4YoKXIz1CSbKQeP8zRCiDAWzFQ+uElfvYgdDOcGokXqRWbGdK6x/3mzchkSxoH7rtkGNrG3cm0bqWUxFA7W1ia/RzV2b9tKeT13XNtMTGDxzBg==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://thehungaryjournal.files.wordpress.com/2022/10/d_kos20221015052-scaled-e1665832507178.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.cat-links, .byline, .group-blog .entry-summary + .entry-meta > .posted-on:before { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin='anonymous' rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"134036082","siteURL":"http:\/\/thehungaryjournal.wordpress.com","xhrURL":"https:\/\/thehungaryjournal.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"909b81f6cb","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p94oUi-2Hy","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx1j1sOAiEMRTdkrY84f8alGAaQgNAihYzuXoyPqNGv5vbenrY4ZdBM1VLFIJh49NFCE1uU6z3wdOB5kBm+5VKDHJvzJBhszUofHxpzYdN09Uy496RxbD4aLDaqag1kliqfap48feP7GSVW6Kzz5el1WGzGys0Mp2bL5VHeAX9DkLwrfemvbWNk93pn4mKUEdBRidxBOmUgJnAmlz67S9vlMAzrzWq9WIYrCvB2ZQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehungaryjournal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thehungaryjournal.wordpress.com/2022/11/02/trumps-method-needed-in-ukraine/" />
<link rel='shortlink' href='https://wp.me/p94oUi-2Hy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F11%2F02%2Ftrumps-method-needed-in-ukraine%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F11%2F02%2Ftrumps-method-needed-in-ukraine%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Trump&#8217;s Method Needed in Ukraine&#8221;" />
<meta property="og:url" content="https://thehungaryjournal.wordpress.com/2022/11/02/trumps-method-needed-in-ukraine/" />
<meta property="og:description" content="Former US President Donald Trump&#8217;s method to promote peace should be applied in connection with the war in Ukraine, Foreign Minister Peter Szijjarto said in New York on Friday. The foreign mi…" />
<meta property="article:published_time" content="2022-11-02T15:12:13+00:00" />
<meta property="article:modified_time" content="2022-11-02T15:12:13+00:00" />
<meta property="og:site_name" content="Hungary Journal" />
<meta property="og:image" content="https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="&#8220;Trump&#8217;s Method Needed in Ukraine&#8221;" />
<meta name="twitter:image" content="https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://thehungaryjournal.wordpress.com/osd.xml" title="Hungary Journal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Hungary Journal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hungarian news in English, your guide to the politics of Hungary." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thehungaryjournal.wordpress.com/feed/;icon-uri=https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Former US President Donald Trump&#039;s method to promote peace should be applied in connection with the war in Ukraine, Foreign Minister Peter Szijjarto said in New York on Friday. The foreign ministry cited Szijjarto as saying on his way to the United Nations Security Council session that following years of unsuccessful attempts to achieve peace&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'canard', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 134036082 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-10388 single-format-standard wp-embed-responsive customizer-styles-applied categories-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://thehungaryjournal.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thehungaryjournal.wordpress.com/" rel="home">Hungary Journal</a></h1>
			<h2 class="site-description">Hungarian news in English, your guide to the politics of Hungary.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://thehungaryjournal.wordpress.com/" rel="home"><img src="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_dropshadow.jpg" width="1260" height="300" alt=""></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-kiemelt-tagek-container"><ul id="primary-menu" class="menu"><li id="menu-item-5284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5284"><a href="https://thehungaryjournal.wordpress.com/tag/Viktor-Orban/">Viktor Orban</a></li>
<li id="menu-item-5285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5285"><a href="https://thehungaryjournal.wordpress.com/tag/migration/">Migration</a></li>
<li id="menu-item-10363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10363"><a href="https://thehungaryjournal.wordpress.com/tag/ukraine-war/">Ukraine war</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://thehungaryjournal.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-10388" class="post-10388 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-featured tag-israel tag-jordan tag-peter-szijjarto tag-ukraine-war">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=1920&amp;h=768&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" decoding="async" srcset="https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=1920&amp;h=768&amp;crop=1 1920w, https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=150&amp;h=60&amp;crop=1 150w, https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=300&amp;h=120&amp;crop=1 300w, https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=768&amp;h=307&amp;crop=1 768w, https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=1024&amp;h=410&amp;crop=1 1024w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="10390" data-permalink="https://thehungaryjournal.wordpress.com/2022/11/02/trumps-method-needed-in-ukraine/312263531_655064416086855_4897498981552892986_n/" data-orig-file="https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg" data-orig-size="2048,1366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;BORSOS MATYAS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Szijjártó 221102 Facebook" data-image-description="" data-image-caption="" data-medium-file="https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=300" data-large-file="https://thehungaryjournal.files.wordpress.com/2022/11/312263531_655064416086855_4897498981552892986_n.jpg?w=720" />			</div>
		
		<h1 class="entry-title">&#8220;Trump&#8217;s Method Needed in Ukraine&#8221;</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>Former US President Donald Trump&#8217;s method to promote peace should be applied in connection with the war in Ukraine, Foreign Minister Peter Szijjarto said in New York on Friday.</strong></p>



<p>The foreign ministry cited Szijjarto as saying on his way to the United Nations Security Council session that following years of unsuccessful attempts to achieve peace in the Middle East, it was Trump’s approach that resulted in the signing of the Abraham Accords. </p>



<p>The US government managed to convince countries to rebuild their channels of communication following long decades when they were at war or at least in deep conflict with each other, he added.</p>



<p>&#8220;This is the key to success in Ukraine, too”, he said. </p>



<blockquote class="wp-block-quote">
<p>“In order to achieve peace, the belligerent parties should open channels of communications because peace will never be restored without negotiations.” </p>
</blockquote>



<p>The minister also stressed the need to start Russian-American negotiations on the matter. Szijjarto noted that the purpose of setting up the UN had been to promote global peace and this must be kept in mind even today. </p>



<p>Considering that the UN General Assembly has a Hungarian chairman, Hungary has an opportunity to contribute to the start of dialogue between the sides that stand against each other, he added.</p>



<p><strong>Source: MTI<br>Photo: Facebook</strong></p>
			<div id="atatags-1340360821-63695ed56d74c"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360821-63695ed56d74c',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10388" class="share-twitter sd-button share-icon" href="https://thehungaryjournal.wordpress.com/2022/11/02/trumps-method-needed-in-ukraine/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10388" class="share-facebook sd-button share-icon" href="https://thehungaryjournal.wordpress.com/2022/11/02/trumps-method-needed-in-ukraine/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134036082-10388-63695ed56dc25' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=134036082&amp;post_id=10388&amp;origin=thehungaryjournal.wordpress.com&amp;obj_id=134036082-10388-63695ed56dc25' data-name='like-post-frame-134036082-10388-63695ed56dc25' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/e618a1d32e45e2c7b78bb90c1882af0f?s=20&#038;d=identicon&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://thehungaryjournal.wordpress.com/author/thehungaryjournal/">thehungaryjournal</a></span></span><span class="posted-on"><a href="https://thehungaryjournal.wordpress.com/2022/11/02/trumps-method-needed-in-ukraine/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-02T15:12:13+00:00">November 2, 2022</time></a></span><span class="tags-links"><a href="https://thehungaryjournal.wordpress.com/tag/featured/" rel="tag">featured</a>, <a href="https://thehungaryjournal.wordpress.com/tag/israel/" rel="tag">Israel</a>, <a href="https://thehungaryjournal.wordpress.com/tag/jordan/" rel="tag">Jordan</a>, <a href="https://thehungaryjournal.wordpress.com/tag/peter-szijjarto/" rel="tag">Peter Szijjarto</a>, <a href="https://thehungaryjournal.wordpress.com/tag/ukraine-war/" rel="tag">Ukraine war</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thehungaryjournal.wordpress.com/2022/10/17/orban-we-need-an-effective-army-that-can-guarantee-peace/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Orban: <em>We need an effective army that can guarantee peace</em></span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
				<div id="atatags-1340360823-63695ed56e259"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360823-63695ed56e259',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><aside id="text-1" class="widget widget_text"><h2 class="widget-title">About us</h2>			<div class="textwidget"><p>Hungarian news in English, your guide to the politics of Hungary.</p>
</div>
		</aside><aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thehungaryjournal.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/hungary_journal" href="https://twitter.com/hungary_journal">My Tweets</a></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="http://www.facebook.com/hungaryjournal">Like us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://www.facebook.com/hungaryjournal" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/hungaryjournal"><a href="http://www.facebook.com/hungaryjournal">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wp_tag_cloud-5" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><a href="https://thehungaryjournal.wordpress.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-1" style="font-size: 8pt;" aria-label="Brazil (1 item)">Brazil</a>
<a href="https://thehungaryjournal.wordpress.com/tag/budget/" class="tag-cloud-link tag-link-30207 tag-link-position-2" style="font-size: 8pt;" aria-label="budget (1 item)">budget</a>
<a href="https://thehungaryjournal.wordpress.com/tag/cpac/" class="tag-cloud-link tag-link-785708 tag-link-position-3" style="font-size: 8pt;" aria-label="CPAC (1 item)">CPAC</a>
<a href="https://thehungaryjournal.wordpress.com/tag/defence/" class="tag-cloud-link tag-link-95108 tag-link-position-4" style="font-size: 8pt;" aria-label="defence (1 item)">defence</a>
<a href="https://thehungaryjournal.wordpress.com/tag/domestic-politics/" class="tag-cloud-link tag-link-15943 tag-link-position-5" style="font-size: 14.260162601626pt;" aria-label="domestic politics (6 items)">domestic politics</a>
<a href="https://thehungaryjournal.wordpress.com/tag/eastern-partnership/" class="tag-cloud-link tag-link-7198971 tag-link-position-6" style="font-size: 8pt;" aria-label="Eastern Partnership (1 item)">Eastern Partnership</a>
<a href="https://thehungaryjournal.wordpress.com/tag/economy/" class="tag-cloud-link tag-link-8590 tag-link-position-7" style="font-size: 8pt;" aria-label="economy (1 item)">economy</a>
<a href="https://thehungaryjournal.wordpress.com/tag/energy/" class="tag-cloud-link tag-link-1212 tag-link-position-8" style="font-size: 10.048780487805pt;" aria-label="energy (2 items)">energy</a>
<a href="https://thehungaryjournal.wordpress.com/tag/enlargement/" class="tag-cloud-link tag-link-588106 tag-link-position-9" style="font-size: 8pt;" aria-label="enlargement (1 item)">enlargement</a>
<a href="https://thehungaryjournal.wordpress.com/tag/eu-sanctions/" class="tag-cloud-link tag-link-6222350 tag-link-position-10" style="font-size: 12.552845528455pt;" aria-label="EU sanctions (4 items)">EU sanctions</a>
<a href="https://thehungaryjournal.wordpress.com/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-11" style="font-size: 22pt;" aria-label="featured (33 items)">featured</a>
<a href="https://thehungaryjournal.wordpress.com/tag/hungarian-elections-2022/" class="tag-cloud-link tag-link-731737283 tag-link-position-12" style="font-size: 14.260162601626pt;" aria-label="Hungarian elections 2022 (6 items)">Hungarian elections 2022</a>
<a href="https://thehungaryjournal.wordpress.com/tag/hungarian-presidential-election-2022/" class="tag-cloud-link tag-link-755504033 tag-link-position-13" style="font-size: 10.048780487805pt;" aria-label="Hungarian presidential election 2022 (2 items)">Hungarian presidential election 2022</a>
<a href="https://thehungaryjournal.wordpress.com/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-14" style="font-size: 8pt;" aria-label="Israel (1 item)">Israel</a>
<a href="https://thehungaryjournal.wordpress.com/tag/jair-bolsonaro/" class="tag-cloud-link tag-link-6969521 tag-link-position-15" style="font-size: 8pt;" aria-label="Jair Bolsonaro (1 item)">Jair Bolsonaro</a>
<a href="https://thehungaryjournal.wordpress.com/tag/janos-ader/" class="tag-cloud-link tag-link-68445728 tag-link-position-16" style="font-size: 8pt;" aria-label="Janos Ader (1 item)">Janos Ader</a>
<a href="https://thehungaryjournal.wordpress.com/tag/jordan/" class="tag-cloud-link tag-link-4948 tag-link-position-17" style="font-size: 8pt;" aria-label="Jordan (1 item)">Jordan</a>
<a href="https://thehungaryjournal.wordpress.com/tag/judit-varga/" class="tag-cloud-link tag-link-64405559 tag-link-position-18" style="font-size: 8pt;" aria-label="Judit Varga (1 item)">Judit Varga</a>
<a href="https://thehungaryjournal.wordpress.com/tag/katalin-novak/" class="tag-cloud-link tag-link-293710543 tag-link-position-19" style="font-size: 11.414634146341pt;" aria-label="Katalin Novak (3 items)">Katalin Novak</a>
<a href="https://thehungaryjournal.wordpress.com/tag/migration/" class="tag-cloud-link tag-link-1158 tag-link-position-20" style="font-size: 8pt;" aria-label="migration (1 item)">migration</a>
<a href="https://thehungaryjournal.wordpress.com/tag/nato/" class="tag-cloud-link tag-link-75691 tag-link-position-21" style="font-size: 8pt;" aria-label="NATO (1 item)">NATO</a>
<a href="https://thehungaryjournal.wordpress.com/tag/peter-szijjarto/" class="tag-cloud-link tag-link-37215856 tag-link-position-22" style="font-size: 14.260162601626pt;" aria-label="Peter Szijjarto (6 items)">Peter Szijjarto</a>
<a href="https://thehungaryjournal.wordpress.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-141386 tag-link-position-23" style="font-size: 8pt;" aria-label="Queen Elizabeth II (1 item)">Queen Elizabeth II</a>
<a href="https://thehungaryjournal.wordpress.com/tag/robert-fico/" class="tag-cloud-link tag-link-4554590 tag-link-position-24" style="font-size: 8pt;" aria-label="Robert Fico (1 item)">Robert Fico</a>
<a href="https://thehungaryjournal.wordpress.com/tag/rule-of-law/" class="tag-cloud-link tag-link-211071 tag-link-position-25" style="font-size: 10.048780487805pt;" aria-label="rule of law (2 items)">rule of law</a>
<a href="https://thehungaryjournal.wordpress.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-26" style="font-size: 8pt;" aria-label="Russia (1 item)">Russia</a>
<a href="https://thehungaryjournal.wordpress.com/tag/slovakia/" class="tag-cloud-link tag-link-72027 tag-link-position-27" style="font-size: 8pt;" aria-label="Slovakia (1 item)">Slovakia</a>
<a href="https://thehungaryjournal.wordpress.com/tag/tibor-navracsics/" class="tag-cloud-link tag-link-51922013 tag-link-position-28" style="font-size: 8pt;" aria-label="Tibor Navracsics (1 item)">Tibor Navracsics</a>
<a href="https://thehungaryjournal.wordpress.com/tag/tristan-azbej/" class="tag-cloud-link tag-link-475524208 tag-link-position-29" style="font-size: 8pt;" aria-label="Tristan Azbej (1 item)">Tristan Azbej</a>
<a href="https://thehungaryjournal.wordpress.com/tag/tusvanyos/" class="tag-cloud-link tag-link-4500602 tag-link-position-30" style="font-size: 8pt;" aria-label="Tusvanyos (1 item)">Tusvanyos</a>
<a href="https://thehungaryjournal.wordpress.com/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-31" style="font-size: 8pt;" aria-label="UK (1 item)">UK</a>
<a href="https://thehungaryjournal.wordpress.com/tag/ukraine-war/" class="tag-cloud-link tag-link-214388583 tag-link-position-32" style="font-size: 18.243902439024pt;" aria-label="Ukraine war (15 items)">Ukraine war</a>
<a href="https://thehungaryjournal.wordpress.com/tag/viktor-orban/" class="tag-cloud-link tag-link-6632204 tag-link-position-33" style="font-size: 18.926829268293pt;" aria-label="Viktor Orban (17 items)">Viktor Orban</a>
<a href="https://thehungaryjournal.wordpress.com/tag/viktor-orban-2/" class="tag-cloud-link tag-link-67453614 tag-link-position-34" style="font-size: 10.048780487805pt;" aria-label="Viktor Orbán (2 items)">Viktor Orbán</a>
<a href="https://thehungaryjournal.wordpress.com/tag/vodafone/" class="tag-cloud-link tag-link-44433 tag-link-position-35" style="font-size: 8pt;" aria-label="vodafone (1 item)">vodafone</a></aside>			<div id="atatags-1340360823-63695ed56ec14"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360823-63695ed56ec14',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202245z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e618a1d32e45e2c7b78bb90c1882af0f">
	</div>
	</div>
		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-canard actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://thehungaryjournal.wordpress.com">
				<img alt='' src='https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Hungary Journal			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 188 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="134036082" />
										<input type="hidden" name="source" value="https://thehungaryjournal.wordpress.com/2022/11/02/trumps-method-needed-in-ukraine/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="67b4b7bb4f" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F11%2F02%2Ftrumps-method-needed-in-ukraine%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://thehungaryjournal.wordpress.com">
				<img alt='' src='https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Hungary Journal			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://thehungaryjournal.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F11%2F02%2Ftrumps-method-needed-in-ukraine%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F11%2F02%2Ftrumps-method-needed-in-ukraine%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p94oUi-2Hy">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/134036082/posts/10388">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thehungaryjournal.wordpress.com\/2022\/11\/02\/trumps-method-needed-in-ukraine\/":10388};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydUltOAzEMvBBphEqR9gNxFOQk3o13Nw8Sp4Xb4/KQqi6qAn+OMzP22NanrGyKjJH1XLXDI1nMb7u53umLr9BUXttEseqVFqz6tWFDD9GtWG6AbQpBUuqLNF8lronsMQgsN6MtRCjuzIhwpAmYUuyCjwjcCrofVBfJI7itj1+hFaFY3welOK2o2LdgItD6B1In1KGBzrYXyjL0uKgx2VbVSLd2PCNnsMv3W+eSXLPnFegXilaPYNGktCgMBt3/dfhEzFgUU0DpbeP6QglcoKjErQ5QhSOR4iLamyPqL28arU5XD3Iu4Nz7Zyjj30kpUX0OT/ePh2G/H4aH/fwBtiMu8g=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://thehungaryjournal.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'134036082','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'134036082','v':'wpcom','tz':'0','user_id':'0','post':'10388','subd':'thehungaryjournal'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9QytlU1QvTzd6d0gtZkNkMk1uUXIwSkZiZWxUa1FFVnJ5W2YxfnFPUzRaS1J6VnQxfGlRYlomK2ZXb19oXV0mSmFGayxRc0lHNzhaMjk3M2FuMTVdL2JTaWFsL0prVGdieGhOZWpxP0psOFd+cldIcStkTXVqbmItb1t3ZXwsLUZmRjB5cixrRkY0LkpCfC84V0txb2Izb3pLTC1vMkdvZWlnbnkmbDE2ZnZjSWdKUFJkTm98Y1Bpd1cmZTVUa3g/eXdtMTJyLnZKYXk1R1FdPWY1fElKXUFyLnJPSGNkNEhSaUZhODN2W1BoUGwuY2c0K0Vd'}]);
_stq.push([ 'clickTrackerInit', '134036082', '10388' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>