<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thehungaryjournal.wordpress.com/xmlrpc.php">

<title>Orban: Hungary stands for peace &#8211; Hungary Journal</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; Feed" href="https://thehungaryjournal.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; Comments Feed" href="https://thehungaryjournal.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hungary Journal &raquo; Orban: Hungary stands for peace Comments Feed" href="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-beta2-53267"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1OwzAMhV+IJGo3CjeIZ0kTK/Lm/ChONuXt6SoooROMyyOf7/jY6pqEiaFAKMpXkag6DKyuyUQv2CNB2ylpmJ9Uh80U3TcYs9WWlaM4a7rzdisykC5gRYpcduovjPAMrE5QkjZnsao7+5fX1UXOkN0yyaAuw0GOclBzRbK32mvAnHVuiksj2IIwGKr2toeVB4saCPxapBOJdIMsCJw2TXoMj/Fl1usf0O/l16bdzbrFWoTLaHe1/x2RdcHg+AFu4ie2PO1VDoLRJwKR4bI80SKXzSG2oHf/NkzP48thnKbj6QMztOLJ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jt0KwjAMRl/IGAd2d+KztF2Ydf2jaZmPb0ZREMduwkf4Tk5wzWBTrBQrhgbZt9lFRpsKyT5kXVEagSanyVOQ2tkyn3AfW900UxWcPxkqvY6RLBowJhdiBpnBtQD1IS4+4oTavgHvFurCn01HHcZUndD8DX83uwpzM2h11GVC45NdDuUzRSr97m7c2Hu4DeN1UOoyquH5BnU8hzg=?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=6.0-beta2-53267' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.0-beta2-53267' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jcsOwiAQRX9InGiswYXxW2A6RSwwhEeofy/GTY2xu3OTc3KhRYEcCoUC5U6eMsSqAVVQaYRcno72mPMONj0b8OOKFpH9T+GriK4aGzI0OxoqGSaFpJln4ezcYfnztSoNsXCMqlgOX0NMTtm0lSbSjk1HA91azXd089fDeTieBikv8vECJINlog==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://thehungaryjournal.files.wordpress.com/2022/05/d_noe20220510022-e1652287583906.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.cat-links, .byline, .group-blog .entry-summary + .entry-meta > .posted-on:before { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='media-video-widget-extensions-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/thehungaryjournal.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"134036082","siteURL":"http:\/\/thehungaryjournal.wordpress.com","xhrURL":"https:\/\/thehungaryjournal.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"7e20c26ec1","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p94oUi-2Gb","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IWIZD5g/xWbY1ltQ2qWmr7u0dMmEMwV/hku/uYp4JRuGCXEyskEJ1xNk8yKIkxZyNXysockOGQck63Pu8Myv/TEYZKCDUjNq7eQfEV9lyqx7F0Be0kCSXjfqRrqFAUnlN3xvxGKrFz5P+XlGnZewj8V8IIjmdCxf4Es/NsT0d2rbrGv8Gz8FoxQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehungaryjournal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/" />
<link rel='shortlink' href='https://wp.me/p94oUi-2Gb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F05%2F17%2Forban-hungary-stands-for-peace%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F05%2F17%2Forban-hungary-stands-for-peace%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Orban: Hungary stands for peace" />
<meta property="og:url" content="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/" />
<meta property="og:description" content="“We stand for peace,” Viktor Orban said in his inaugural speech after being re-elected by lawmakers as prime minister, adding that “war destroys” while “peace builds”. “So we want an immediate ceas…" />
<meta property="article:published_time" content="2022-05-17T04:29:15+00:00" />
<meta property="article:modified_time" content="2022-05-17T04:29:15+00:00" />
<meta property="og:site_name" content="Hungary Journal" />
<meta property="og:image" content="https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="Orban: Hungary stands for peace" />
<meta name="twitter:image" content="https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://thehungaryjournal.wordpress.com/osd.xml" title="Hungary Journal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Hungary Journal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Hungarian news in English, your guide to the politics of Hungary." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thehungaryjournal.wordpress.com/feed/;icon-uri=https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="“We stand for peace,” Viktor Orban said in his inaugural speech after being re-elected by lawmakers as prime minister, adding that “war destroys” while “peace builds”. “So we want an immediate ceasefire and peace talks,” he said. This is a position that he would adhere to, he added.The prime minister pledged to work to ensure&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'canard', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 134036082 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/amp/"><link rel="icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-10303 single-format-standard wp-embed-responsive customizer-styles-applied categories-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://thehungaryjournal.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thehungaryjournal.wordpress.com/" rel="home">Hungary Journal</a></h1>
			<h2 class="site-description">Hungarian news in English, your guide to the politics of Hungary.</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://thehungaryjournal.wordpress.com/" rel="home"><img src="https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_dropshadow.jpg" width="1260" height="300" alt=""></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-kiemelt-tagek-container"><ul id="primary-menu" class="menu"><li id="menu-item-5284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5284"><a href="https://thehungaryjournal.wordpress.com/tag/Viktor-Orban/">Viktor Orban</a></li>
<li id="menu-item-5285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5285"><a href="https://thehungaryjournal.wordpress.com/tag/migration/">Migration</a></li>
<li id="menu-item-7735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7735"><a href="https://thehungaryjournal.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-10073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10073"><a href="https://thehungaryjournal.com/tag/conservative-cooperation/">New European conservative cooperation</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://thehungaryjournal.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-10303" class="post-10303 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-featured tag-ukraine-war tag-viktor-orban">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=1920&amp;h=768&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" srcset="https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=1920&amp;h=768&amp;crop=1 1920w, https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=150&amp;h=60&amp;crop=1 150w, https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=300&amp;h=120&amp;crop=1 300w, https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=768&amp;h=307&amp;crop=1 768w, https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=1024&amp;h=410&amp;crop=1 1024w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="10302" data-permalink="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/orban-viktor-2/" data-orig-file="https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg" data-orig-size="5568,3712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;MTI\/MTVA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Budapest, 2022. m\u00e1jus 16.\r\nOrb\u00e1n Viktor minisztereln\u00f6k leteszi esk\u00fcj\u00e9t az Orsz\u00e1ggy\u00fbl\u00e9s \u00fcl\u00e9s\u00e9n 2022. m\u00e1jus 16-\u00e1n.\r\nMTI\/Kosztics\u00e1k Szil\u00e1rd&quot;,&quot;created_timestamp&quot;:&quot;1652708411&quot;,&quot;copyright&quot;:&quot;MTVA - M\u00e9diaszolg\u00e1ltat\u00e1s-t\u00e1mogat\u00f3 \u00e9s Vagyonkezel\u00f5 Alap&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ORB\u00c1N Viktor&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orbán Viktor 20220516 MTI" data-image-description="" data-image-caption="" data-medium-file="https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=300" data-large-file="https://thehungaryjournal.files.wordpress.com/2022/05/d_kos20220516021.jpg?w=720" />			</div>
		
		<h1 class="entry-title">Orban: Hungary stands for peace</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>“We stand for peace,” Viktor Orban said in his inaugural speech after being re-elected by lawmakers as prime minister, adding that “war destroys” while “peace builds”.</strong></p>



<p>“So we want an immediate ceasefire and peace talks,” he said. This is a position that he would adhere to, he added.<br>The prime minister pledged to work to ensure that “even in difficult circumstances” Hungary would move forward and not backwards. The new government will preserve its key achievements, even amidst the unfolding European crisis, and will not abandon its most important goals, he added.</p>



<p> “We’ll protect full employment, family benefits … the value of pensions, also the cap on utility bills,” Orban said. Commenting on the April general election, Orban said the election had taken place under “unprecedented international and domestic controls”. It was clear, he added, that Hungary was a place “where electoral abuses are not possible”, and he thanked opposition activists for “helping to protect Hungary’s reputation … through their monitoring”. In the 32 years of Hungarian democracy, never before had so many people voted for a single party than for the Fidesz-led alliance, and this level of support was “unprecedented in the whole of Europe”. Fidesz, he said, had succeeded in notching up its biggest win while competing “in the toughest terrain”, and he accused the left-wing opposition and “their international allies, financiers and the media” of joining up with Brussels and George Soros to plot the government’s downfall.</p>



<p> Notwithstanding financial crises, pandemics, a wave of migrants and war, Fidesz, he noted, had won four times in a row. “Successive victories on such a scale is unusual in Europe and in the wider western world.” Orban pledged to help institutions maintained by Hungary’s historical churches and to continue the unification of the nation. The government, he added, would continue to count on communities of faith and would guarantee the conditions for the preaching of the gospel, freedom, and respect for the churches. A growing demand for church schools, hospitals and nursing homes is evident, he said, and a government priority would be to provide them help. Orban also referred to “a revival of national cohesion” throughout the Carpathian Basin, which he said was “not only good for Hungarians living across the border but also strengthens … the motherland.”</p>



<p><br>Meanwhile, he said the government would not adopt any economic measure that could “destroy Hungarian families”. “Brussels is abusing its powers every single day and trying to force bad and alien things upon us,” he said, adding that Hungary had made conciliatory gestures with regard to migration, gender issues and, most recently, the oil embargo, only to be rebuffed. “But we’re not going to give up our border protection,” he said. “We won’t allow migrants in, and we’ll protect our families, and we won’t allow gender activists into our schools,” he added.</p>



<p><br>The prime minister added that it was in Hungary’s interest, however, to remain a member of the European Union “in the next decade”. The prime minister painted a decade which would be marked by “renewed waves of suicide in the Western world”, and he alluded to a “massive European population exchange programme” which sought to replace dearth of European Christian children with adults and migrants “from other civilisations”. Orban also alluded to “gender madness”, and said liberal Europe was presiding over “a suicide wave” which obliterated Christianity and nation states without putting anything in their place. Liberal Europe, he added, saw freedom in terms of people being cut off from their communities, family and homeland. “Man alone can never be free, only lonely,” he said.</p>



<p><br>The prime minister said Brussels was intent on crushing the sovereignty of member states and building “a new European empire” instead of a Europe of nations. He added that the cultural distance between western Europe and Hungary was growing since Hungary believed in the foundations of Christian civilisation in Europe while Brussels had abandoned this belief. Orban said Hungary’s EU membership rested not on how the bloc stood at the current time but on how it could turn out. Such a Europe could offer the greatest opportunities for an independent and free Hungary, he said. In the next decade, he added, Hungary would be visible in the EU fighting for the rule of law and “seeking allies to renew the union”.<br>Concerning the Russia-Ukraine war, the prime minister said Europe had “no means whatsoever” of handling the conflict, while “its leaders are convinced that Russia could be brought to its knees through sanctions.” “This may work on paper”, he said, but he could not recall any embargoes that had ended successfully for their initiators. Orban also renewed his earlier pledge, in the interest of European unity, not to thwart EU sanctions, “as long as they don’t cross the red line of Hungarian economic self-defence” and do not jeopardise the country’s energy security. Orban said his government and political community considered Hungary’s NATO membership crucial, but he warned that the alliance “should not give in to the temptation of launching military attacks beyond the boundaries of its member states”. “It must not become a war alliance,” he said. Hungary’s membership of NATO “has never been as important as it is now,” he said. The war, he added, was deteriorating. Russia “declared the war a special military action that could be concluded without mobilisation, therefore perpetuating it, while the US … decided to provide Ukraine with unlimited arms and munitions,” he said. “This is the worst possible combination.”</p>



<p><br>“NATO is a firm support but it will not protect Hungary in our place,” Orban said. “Wishing for peace and having good intentions are not enough in themselves, because if a country’s military is weak and its troops are incapable of combat — if its people won’t fight for themselves — that country will be the first to be attacked,” Orban said. The most urgent task, he said, was to reinforce the military and make it “an army that is a real protective force”. Orban said Ukraine had been attacked and Russia was the aggressor, so Hungary supported Ukraine, and it had launched its largest ever humanitarian aid programme. Relative to the size of its population, Hungary has accommodated the most refugees, all of whom would continue to receive aid in the country, he said. Hungary “will for now put the violations of the rights of Transcarpathian Hungarians to one side, as well as the fact that the Ukrainian president and government openly interfered with Hungary’s election and supported the opposition,” Orban said. “Despite all this, Ukrainians can rely on Hungary and the Hungarian government.”</p>



<p><br>Meanwhile, Orban said 2010-2020 had been a decade of big breakthroughs, referring to job creation, increasing investments, minimum-wage hikes and tax cuts. Orban added that Hungary was now ahead of Greece and Portugal in terms of its level of development. The prime minister said that as the pandemic waned competition between countries to reopen their economies had been fierce, but Hungary was among the winners. Hungary’s economy now had an opportunity to grow rather than shrink amid “the European crisis”. Orban said various strategic decisions made sense in light of the war in Ukraine, including the Budapest-Belgrade railway investment, which he said may replace destroyed Ukrainian transport routes, and the southern gas pipeline, an alternative to those passing through Ukraine. Amid a crisis of energy supply, countries that can cover their own energy needs will be secure, he said, adding that the new Paks nuclear reactors and solar energy investments were key to national security.</p>



<p><br>The prime minister said that whereas three-quarters of Hungarian exports are destined for Europe, cutting-edge investments arrived from the Far East, and this combination would make the Hungarian economy “crisis-proof”. Hungary, he said, was ready for the revolution in the car industry, and the country would soon become a leading exporter of batteries. Hungary also produces twice as much food as it consumes, he added. When it comes to attracting outward investment, Orban said low taxes, physical security, advanced road and rail routes, and political stability would be key factors. Hungary, he added, stood in good stead on all these fronts.</p>



<p><br>Meanwhile, Orban said it was in the interest of Slovaks, Ukrainians, Romanians, Serbs, Croats, Slovenes and Hungarians to ensure “the Carpathian Basin is the best place in the world” for cooperation between the peoples and countries living there. Hungary, he said, would not stand for provocations or attempts to sow division. Neighbouring countries, meanwhile, can count on the Hungarians, he said. “We firmly believe in the common future of the peoples of the Carpathian Basin.”</p>



<p><br>The prime minister said it was not its population, army or economic power that caught the imagination of the western world, but that “Hungary, alongside Poland, has become the Western world’s last Christian, conservative bastion”. Compared to the “liberal, globalist mainstream”, Hungary is ploughing its own furrow and doing things differently, he said, adding that whereas it may be possible to get along side by side, “Brussels is striving for pre-eminence and insists that politics, leadership and Europe only can be imagined and cultivated in one way.” Hungary, he added, rebelled against this. More and more people, he said, regarded Hungary as “an island of peace”. “We want to be a beacon of hope for others who see the Christian outlook on life, patriotism and national policies not something of the past but of the future.” “Thirty years ago, we saw Europe as our future,” Orban said. “Today we see ourselves as the future of Europe,” the prime minister said.</p>



<p><strong>Source and photo: MTI</strong></p>
			<div id="atatags-1340360821-628395316ceab"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360821-628395316ceab',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10303" class="share-twitter sd-button share-icon" href="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10303" class="share-facebook sd-button share-icon" href="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134036082-10303-628395316dcca' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=134036082&amp;post_id=10303&amp;origin=thehungaryjournal.wordpress.com&amp;obj_id=134036082-10303-628395316dcca' data-name='like-post-frame-134036082-10303-628395316dcca' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/e618a1d32e45e2c7b78bb90c1882af0f?s=20&#038;d=identicon&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://thehungaryjournal.wordpress.com/author/thehungaryjournal/">thehungaryjournal</a></span></span><span class="posted-on"><a href="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-17T04:29:15+00:00">May 17, 2022</time></a></span><span class="tags-links"><a href="https://thehungaryjournal.wordpress.com/tag/featured/" rel="tag">featured</a>, <a href="https://thehungaryjournal.wordpress.com/tag/ukraine-war/" rel="tag">Ukraine war</a>, <a href="https://thehungaryjournal.wordpress.com/tag/viktor-orban/" rel="tag">Viktor Orban</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thehungaryjournal.wordpress.com/2022/05/11/president-novak-takes-office/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">President Novak takes office</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
				<div id="atatags-1340360823-628395316e775"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360823-628395316e775',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><aside id="text-1" class="widget widget_text"><h2 class="widget-title">About us</h2>			<div class="textwidget"><p>Hungarian news in English, your guide to the politics of Hungary.</p>
</div>
		</aside><aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thehungaryjournal.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/hungary_journal" href="https://twitter.com/hungary_journal">My Tweets</a></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="http://www.facebook.com/hungaryjournal">Like us on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://www.facebook.com/hungaryjournal" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/hungaryjournal"><a href="http://www.facebook.com/hungaryjournal">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wp_tag_cloud-5" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><a href="https://thehungaryjournal.wordpress.com/tag/elections/" class="tag-cloud-link tag-link-31174 tag-link-position-1" style="font-size: 8pt;" aria-label="elections (1 item)">elections</a>
<a href="https://thehungaryjournal.wordpress.com/tag/energy/" class="tag-cloud-link tag-link-1212 tag-link-position-2" style="font-size: 8pt;" aria-label="energy (1 item)">energy</a>
<a href="https://thehungaryjournal.wordpress.com/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-3" style="font-size: 22pt;" aria-label="featured (17 items)">featured</a>
<a href="https://thehungaryjournal.wordpress.com/tag/janos-ader/" class="tag-cloud-link tag-link-68445728 tag-link-position-4" style="font-size: 10.625pt;" aria-label="Janos Ader (2 items)">Janos Ader</a>
<a href="https://thehungaryjournal.wordpress.com/tag/judit-varga/" class="tag-cloud-link tag-link-64405559 tag-link-position-5" style="font-size: 8pt;" aria-label="Judit Varga (1 item)">Judit Varga</a>
<a href="https://thehungaryjournal.wordpress.com/tag/katalin-novak/" class="tag-cloud-link tag-link-293710543 tag-link-position-6" style="font-size: 10.625pt;" aria-label="Katalin Novak (2 items)">Katalin Novak</a>
<a href="https://thehungaryjournal.wordpress.com/tag/peter-szijjarto/" class="tag-cloud-link tag-link-37215856 tag-link-position-7" style="font-size: 10.625pt;" aria-label="Peter Szijjarto (2 items)">Peter Szijjarto</a>
<a href="https://thehungaryjournal.wordpress.com/tag/robert-fico/" class="tag-cloud-link tag-link-4554590 tag-link-position-8" style="font-size: 8pt;" aria-label="Robert Fico (1 item)">Robert Fico</a>
<a href="https://thehungaryjournal.wordpress.com/tag/rule-of-law/" class="tag-cloud-link tag-link-211071 tag-link-position-9" style="font-size: 8pt;" aria-label="rule of law (1 item)">rule of law</a>
<a href="https://thehungaryjournal.wordpress.com/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-10" style="font-size: 13.833333333333pt;" aria-label="Russia (4 items)">Russia</a>
<a href="https://thehungaryjournal.wordpress.com/tag/sanctions/" class="tag-cloud-link tag-link-188256 tag-link-position-11" style="font-size: 8pt;" aria-label="sanctions (1 item)">sanctions</a>
<a href="https://thehungaryjournal.wordpress.com/tag/slovakia/" class="tag-cloud-link tag-link-72027 tag-link-position-12" style="font-size: 8pt;" aria-label="Slovakia (1 item)">Slovakia</a>
<a href="https://thehungaryjournal.wordpress.com/tag/tristan-azbej/" class="tag-cloud-link tag-link-475524208 tag-link-position-13" style="font-size: 8pt;" aria-label="Tristan Azbej (1 item)">Tristan Azbej</a>
<a href="https://thehungaryjournal.wordpress.com/tag/ukraine/" class="tag-cloud-link tag-link-22735 tag-link-position-14" style="font-size: 13.833333333333pt;" aria-label="Ukraine (4 items)">Ukraine</a>
<a href="https://thehungaryjournal.wordpress.com/tag/ukraine-war/" class="tag-cloud-link tag-link-214388583 tag-link-position-15" style="font-size: 16.75pt;" aria-label="Ukraine war (7 items)">Ukraine war</a>
<a href="https://thehungaryjournal.wordpress.com/tag/viktor-orban/" class="tag-cloud-link tag-link-6632204 tag-link-position-16" style="font-size: 18.791666666667pt;" aria-label="Viktor Orban (10 items)">Viktor Orban</a></aside>			<div id="atatags-1340360823-628395316f0a7"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1340360823-628395316f0a7',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202220z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e618a1d32e45e2c7b78bb90c1882af0f">
	</div>
	</div>
		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-canard actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://thehungaryjournal.wordpress.com">
				<img alt='' src='https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Hungary Journal			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 188 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="134036082" />
										<input type="hidden" name="source" value="https://thehungaryjournal.wordpress.com/2022/05/17/orban-hungary-stands-for-peace/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="6aa2b2b5e9" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F05%2F17%2Forban-hungary-stands-for-peace%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://thehungaryjournal.wordpress.com">
				<img alt='' src='https://thehungaryjournal.files.wordpress.com/2018/04/cropped-english-towne_twitterprof.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Hungary Journal			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://thehungaryjournal.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F05%2F17%2Forban-hungary-stands-for-peace%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fthehungaryjournal.wordpress.com%2F2022%2F05%2F17%2Forban-hungary-stands-for-peace%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p94oUi-2Gb">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/134036082/posts/10303">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thehungaryjournal.wordpress.com\/2022\/05\/17\/orban-hungary-stands-for-peace\/":10303};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVktFOBCEMRX9IRNeNxgfjp5gCnaEzUBDKrp8vxmwy2TEbfIKUc4Bb0OesbGJBFr1U7fBEFvPX/VLv9GYpNpVDm4mrDrRi1Z8NG3pgF7DcgG2KsZfUr7RcFa5F8Rg7lpvRFhiK+zEYTjSDUOIhfEKQVtBdqCHJI7h9jj/RilCsH0OJ54BKfIuGgcI/pEHUoYHBa6+Ue9N5VVOyraqJbr3xgpLBrvqD2OoJLJqUVoXRoBu15EwiWJRQxH7uLtHGAxeJVU+iI9Tu9JmS0nfafZCNlFMVNQWgoquH0rt2Gbv0Ht8en4+vx4fD4eVp+QaSXRPH'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://thehungaryjournal.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'134036082','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'134036082','v':'wpcom','tz':'0','user_id':'0','post':'10303','subd':'thehungaryjournal'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9QytlU1QvTzd6d0gtZkNkMk1uUXIwSkZiZWxUa1FFVnJ5W2YxfnFPUzRaS1J6VnQxfGlRYlomLi9KWX4/Y1traH5Kc1VZRDNHeXdHdVRXeH5uP0hpOFhKLCxCP0REW1s/WVt2MldLOURvd2xOUiwvTC1BZjUuenlYQy0rfmRoTi40SF1xMUpzQVBpbEVhVjZdMDlxTTF2cXFxRWJYLTl+U1Y0Q20rU0FOcV9RbURTYXY3OTMmeT95MU5YL2FHc0NvUEtpZiZORSVkQUMyVVM4OFlqMGU4U2l4d0IyXVtDeVtfNzN4aHMmLzBQWlB6RkI='}]);
_stq.push([ 'clickTrackerInit', '134036082', '10303' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>